<!DOCTYPE html>
<html lang="en-US" >
<head>
	
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="format-detection" content="telephone=no">
<script type="text/javascript">var ajaxurl = "https://news.unclesamsmisguidedchildren.com/wp-admin/admin-ajax.php"</script>
		<style id="critical-path-css" type="text/css">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</style>

		
	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Coeur d&#039;Alene, Idaho: Armed Citizens Protect Community - Uncle Sam&#039;s Misguided Children</title>
	<meta name="description" content="In Coeur d&#039;Alene, Idaho on June 1, armed citizens showed up to ptorect their communty against potential riots like those in big cities." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://news.unclesamsmisguidedchildren.com/coeur-dalene-idaho-armed-citizens-protect-community/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Coeur d&#039;Alene, Idaho: Armed Citizens Protect Community - Uncle Sam&#039;s Misguided Children" />
	<meta property="og:description" content="In Coeur d&#039;Alene, Idaho on June 1, armed citizens showed up to ptorect their communty against potential riots like those in big cities." />
	<meta property="og:url" content="https://news.unclesamsmisguidedchildren.com/coeur-dalene-idaho-armed-citizens-protect-community/" />
	<meta property="og:site_name" content="Uncle Sam&#039;s Misguided Children" />
	<meta property="article:publisher" content="https://www.facebook.com/UncleSamsChildren/" />
	<meta property="article:published_time" content="2020-06-02T17:35:37+00:00" />
	<meta property="article:modified_time" content="2020-06-03T14:16:24+00:00" />
	<meta property="og:image" content="https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2020/06/cdamilitia.jpg" />
	<meta property="og:image:width" content="714" />
	<meta property="og:image:height" content="674" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />

<link rel="shortcut icon" href="https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2019/03/usmc-favicon-e1553526680520.png"  />
<script type="text/javascript">
window.abb = {};
php = {};
window.PHP = {};
PHP.ajax = "https://news.unclesamsmisguidedchildren.com/wp-admin/admin-ajax.php";PHP.wp_p_id = "58525";var mk_header_parallax, mk_banner_parallax, mk_page_parallax, mk_footer_parallax, mk_body_parallax;
var mk_images_dir = "https://news.unclesamsmisguidedchildren.com/wp-content/themes/jupiter/assets/images",
mk_theme_js_path = "https://news.unclesamsmisguidedchildren.com/wp-content/themes/jupiter/assets/js",
mk_theme_dir = "https://news.unclesamsmisguidedchildren.com/wp-content/themes/jupiter",
mk_captcha_placeholder = "Enter Captcha",
mk_captcha_invalid_txt = "Invalid. Try again.",
mk_captcha_correct_txt = "Captcha correct.",
mk_responsive_nav_width = 1140,
mk_vertical_header_back = "Back",
mk_vertical_header_anim = "1",
mk_check_rtl = true,
mk_grid_width = 1140,
mk_ajax_search_option = "fullscreen_search",
mk_preloader_bg_color = "#ffffff",
mk_accent_color = "#d42922",
mk_go_to_top =  "true",
mk_smooth_scroll =  "true",
mk_preloader_bar_color = "#d42922",
mk_preloader_logo = "";
var mk_header_parallax = false,
mk_banner_parallax = false,
mk_footer_parallax = false,
mk_body_parallax = false,
mk_no_more_posts = "No More Posts",
mk_typekit_id   = "",
mk_google_fonts = ["Open Sans:100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic,100,200,300,400,500,600,700,800,900"],
mk_global_lazyload = true;
</script>
<link rel='stylesheet' id='cff-css'  href='https://news.unclesamsmisguidedchildren.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://news.unclesamsmisguidedchildren.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.5' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='theme-styles-css'  href='https://news.unclesamsmisguidedchildren.com/wp-content/themes/jupiter/assets/stylesheet/min/full-styles.6.1.1.css?ver=1518259796' type='text/css' media='all' />
<style id='theme-styles-inline-css' type='text/css'>
body { background-color:#fff; } .hb-custom-header #mk-page-introduce, .mk-header { background-color:#f7f7f7;background-size:cover;-webkit-background-size:cover;-moz-background-size:cover; } .hb-custom-header > div, .mk-header-bg { background-color:#000000; } .mk-classic-nav-bg { background-color:#000000; } .master-holder-bg { background-color:#fff; } #mk-footer { background-color:#3d4045; } #mk-boxed-layout { -webkit-box-shadow:0 0 0px rgba(0, 0, 0, 0); -moz-box-shadow:0 0 0px rgba(0, 0, 0, 0); box-shadow:0 0 0px rgba(0, 0, 0, 0); } .mk-news-tab .mk-tabs-tabs .is-active a, .mk-fancy-title.pattern-style span, .mk-fancy-title.pattern-style.color-gradient span:after, .page-bg-color { background-color:#fff; } .page-title { font-size:20px; color:#4d4d4d; text-transform:uppercase; font-weight:normal; letter-spacing:2px; } .page-subtitle { font-size:14px; line-height:100%; color:#a3a3a3; font-size:14px; text-transform:none; } .mk-header { border-bottom:1px solid #ededed; } .header-style-1 .mk-header-padding-wrapper, .header-style-2 .mk-header-padding-wrapper, .header-style-3 .mk-header-padding-wrapper { padding-top:91px; } body { font-family:Arial, Helvetica, sans-serif } body { font-family:Open Sans } @font-face { font-family:'star'; src:url('https://news.unclesamsmisguidedchildren.com/wp-content/themes/jupiter/assets/stylesheet/fonts/star/font.eot'); src:url('https://news.unclesamsmisguidedchildren.com/wp-content/themes/jupiter/assets/stylesheet/fonts/star/font.eot?#iefix') format('embedded-opentype'), url('https://news.unclesamsmisguidedchildren.com/wp-content/themes/jupiter/assets/stylesheet/fonts/star/font.woff') format('woff'), url('https://news.unclesamsmisguidedchildren.com/wp-content/themes/jupiter/assets/stylesheet/fonts/star/font.ttf') format('truetype'), url('https://news.unclesamsmisguidedchildren.com/wp-content/themes/jupiter/assets/stylesheet/fonts/star/font.svg#star') format('svg'); font-weight:normal; font-style:normal; } @font-face { font-family:'WooCommerce'; src:url('https://news.unclesamsmisguidedchildren.com/wp-content/themes/jupiter/assets/stylesheet/fonts/woocommerce/font.eot'); src:url('https://news.unclesamsmisguidedchildren.com/wp-content/themes/jupiter/assets/stylesheet/fonts/woocommerce/font.eot?#iefix') format('embedded-opentype'), url('https://news.unclesamsmisguidedchildren.com/wp-content/themes/jupiter/assets/stylesheet/fonts/woocommerce/font.woff') format('woff'), url('https://news.unclesamsmisguidedchildren.com/wp-content/themes/jupiter/assets/stylesheet/fonts/woocommerce/font.ttf') format('truetype'), url('https://news.unclesamsmisguidedchildren.com/wp-content/themes/jupiter/assets/stylesheet/fonts/woocommerce/font.svg#WooCommerce') format('svg'); font-weight:normal; font-style:normal; }.bigger-font-size p, .bigger-font-size { font-size:16px; line-height:27px; color:#777; } .cmk-center-align { text-align:center; } .mk-page-section{margin-bottom:0px !important;} .video-container { position:relative; padding-bottom:56.25%; padding-top:30px; height:0; overflow:hidden; } .video-container iframe, .video-container object, .video-container embed { position:absolute; top:0; left:0; width:100%; height:100%; } .entry-content img, .entry-content iframe, .entry-content object, .entry-content embed { max-width:100%; } .callout-button a { background-color:#c73f3f; padding:7px 5px; border-radius:10px; border:1px solid #c73f3f; -webkit-transition:all 400ms; transition:width all 400ms; } .callout-button a:hover { background-color:#c73f3f; border:1px solid #ffffff; -webkit-transition:all 400ms; transition:width all 400ms; } .callout-button a:after { display:none !important; } .bracket-container { position:relative; padding-bottom:96.25%; padding-top:35px; height:0; overflow:hidden; } .bracket-container iframe { position:absolute; top:0; left:0; width:100%; height:100%; }
</style>
<link rel='stylesheet' id='mkhb-render-css'  href='https://news.unclesamsmisguidedchildren.com/wp-content/themes/jupiter/header-builder/includes/assets/css/mkhb-render.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mkhb-row-css'  href='https://news.unclesamsmisguidedchildren.com/wp-content/themes/jupiter/header-builder/includes/assets/css/mkhb-row.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mkhb-column-css'  href='https://news.unclesamsmisguidedchildren.com/wp-content/themes/jupiter/header-builder/includes/assets/css/mkhb-column.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-options-css'  href='https://news.unclesamsmisguidedchildren.com/wp-content/uploads/mk_assets/theme-options-production-1591371468.css?ver=1591371465' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://news.unclesamsmisguidedchildren.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://news.unclesamsmisguidedchildren.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://news.unclesamsmisguidedchildren.com/wp-content/themes/jupiter/assets/js/plugins/wp-enqueue/webfontloader.js?ver=5.4.1'></script>
<script type='text/javascript'>
WebFontConfig = {
	timeout: 2000
}

if ( mk_typekit_id.length > 0 ) {
	WebFontConfig.typekit = {
		id: mk_typekit_id
	}
}

if ( mk_google_fonts.length > 0 ) {
	WebFontConfig.google = {
		families:  mk_google_fonts
	}
}

if ( (mk_google_fonts.length > 0 || mk_typekit_id.length > 0) && navigator.userAgent.indexOf("Speed Insights") == -1) {
	WebFont.load( WebFontConfig );
}
		
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.unclesamsmisguidedchildren.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://news.unclesamsmisguidedchildren.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://news.unclesamsmisguidedchildren.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/news.unclesamsmisguidedchildren.com\/coeur-dalene-idaho-armed-citizens-protect-community\/","title":"Coeur+d%E2%80%99Alene%2C+Idaho%3A+Armed+Citizens+Protect+Community","image":"https:\/\/news.unclesamsmisguidedchildren.com\/wp-content\/uploads\/2020\/06\/cdamilitia.jpg","desc":"Coeur d'Alene, Idaho is not a place to riot, destroy businesses or homes, especially not North Idaho. Armed citizens protect our communities. On Monday evening, a group of protesters set up in the parking lot \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"89752842eb","postid":"58525","servertime":"1591373238","ajaxurl":"https:\/\/news.unclesamsmisguidedchildren.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.unclesamsmisguidedchildren.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.5'></script>
<script type='text/javascript' src='https://news.unclesamsmisguidedchildren.com/wp-content/plugins/apppresser/js/no-app.js?ver=3.9.0'></script>
<link rel='https://api.w.org/' href='https://news.unclesamsmisguidedchildren.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.unclesamsmisguidedchildren.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.unclesamsmisguidedchildren.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://news.unclesamsmisguidedchildren.com/?p=58525' />
<link rel="alternate" type="application/json+oembed" href="https://news.unclesamsmisguidedchildren.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.unclesamsmisguidedchildren.com%2Fcoeur-dalene-idaho-armed-citizens-protect-community%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.unclesamsmisguidedchildren.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.unclesamsmisguidedchildren.com%2Fcoeur-dalene-idaho-armed-citizens-protect-community%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script> var isTest = false; </script>
<meta itemprop="author" content="Faye Higbee" /><meta itemprop="datePublished" content="June 2, 2020" /><meta itemprop="dateModified" content="June 3, 2020" /><meta itemprop="publisher" content="Uncle Sam&#039;s Misguided Children" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://news.unclesamsmisguidedchildren.com/wp-content/plugins/js_composer_theme/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2015/08/cropped-5121-32x32.png" sizes="32x32" />
<link rel="icon" href="https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2015/08/cropped-5121-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2015/08/cropped-5121-180x180.png" />
<meta name="msapplication-TileImage" content="https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2015/08/cropped-5121-270x270.png" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NS7SD28');</script>
<!-- End Google Tag Manager -->

<script type="text/javascript" src="http://classic.avantlink.com/affiliate_app_confirm.php?mode=js&authResponse=9862b55078ec4d0d802645b8e3d4ff8771a954bf"></script>
<meta name="generator" content="Jupiter 6.1.1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-58525 single-format-standard wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope="itemscope" itemtype="https://schema.org/WebPage"  data-adminbar="">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NS7SD28"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<!-- Target for scroll anchors to achieve native browser bahaviour + possible enhancements like smooth scrolling -->
	<div id="top-of-page"></div>

		<div id="mk-boxed-layout">

			<div id="mk-theme-container" >

				 
    <header data-height='90'
                data-sticky-height='55'
                data-responsive-height='90'
                data-transparent-skin=''
                data-header-style='1'
                data-sticky-style='fixed'
                data-sticky-offset='25%' id="mk-header-1" class="mk-header header-style-1 header-align-left  toolbar-false menu-hover-5 sticky-style-fixed mk-background-stretch boxed-header " role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >
                    <div class="mk-header-holder">
                                <div class="mk-header-inner add-header-height">

                    <div class="mk-header-bg "></div>

                    
                                                <div class="mk-grid header-grid">
                    
                            <div class="mk-header-nav-container one-row-style menu-hover-style-5" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" >
                                <nav class="mk-main-navigation js-main-nav"><ul id="menu-main" class="main-navigation-ul"><li id="menu-item-10273" class="callout-button menu-item menu-item-type-custom menu-item-object-custom no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="http://shop.unclesamsmisguidedchildren.com">Shop Now</a></li>
<li id="menu-item-48716" class="menu-item menu-item-type-custom menu-item-object-custom no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://news.unclesamsmisguidedchildren.com/newsletter-signup/">Sign Up For Our Newsletter</a></li>
<li id="menu-item-9086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://news.unclesamsmisguidedchildren.com/">News</a>
<ul style="" class="sub-menu ">
	<li id="menu-item-36220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a class="menu-item-link js-smooth-scroll"  href="https://news.unclesamsmisguidedchildren.com/category/teaser/2nd-amendment/">2nd Amendment</a></li>
	<li id="menu-item-36218" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a class="menu-item-link js-smooth-scroll"  href="https://news.unclesamsmisguidedchildren.com/category/teaser/military/">Military</a></li>
	<li id="menu-item-36219" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a class="menu-item-link js-smooth-scroll"  href="https://news.unclesamsmisguidedchildren.com/category/teaser/veterans/">Veterans</a></li>
	<li id="menu-item-9124" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://news.unclesamsmisguidedchildren.com/domestics/">Domestics</a></li>
	<li id="menu-item-9123" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://news.unclesamsmisguidedchildren.com/politics/">Politics</a></li>
	<li id="menu-item-9122" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://news.unclesamsmisguidedchildren.com/satire/">Satire</a></li>
</ul>
</li>
<li id="menu-item-9120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://news.unclesamsmisguidedchildren.com/about-us/">About Us</a>
<ul style="" class="sub-menu ">
	<li id="menu-item-9116" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://news.unclesamsmisguidedchildren.com/9091-2/">Mission</a></li>
	<li id="menu-item-9136" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://news.unclesamsmisguidedchildren.com/oath-3/">Oath</a></li>
</ul>
</li>
<li id="menu-item-9117" class="menu-item menu-item-type-post_type menu-item-object-page no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://news.unclesamsmisguidedchildren.com/contact-us/">CONTACT US</a></li>
</ul></nav>
	<div class="main-nav-side-search">
		<a class="mk-search-trigger add-header-height mk-fullscreen-trigger" href="#"><i class="mk-svg-icon-wrapper"><svg  class="mk-svg-icon" data-name="mk-icon-search" data-cacheid="icon-5eda6db66953b" style=" height:16px; width: 14.857142857143px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1664 1792"><path d="M1152 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg></i></a>
	</div>

                            </div>
                            
<div class="mk-nav-responsive-link">
    <div class="mk-css-icon-menu">
        <div class="mk-css-icon-menu-line-1"></div>
        <div class="mk-css-icon-menu-line-2"></div>
        <div class="mk-css-icon-menu-line-3"></div>
    </div>
</div>	<div class=" header-logo fit-logo-img add-header-height logo-is-responsive logo-has-sticky">
		<a href="https://news.unclesamsmisguidedchildren.com/" title="Uncle Sam&#039;s Misguided Children">

			<img class="mk-desktop-logo dark-logo "
				title="Community founded by US Marines to expose the lies of main stream media"
				alt="Community founded by US Marines to expose the lies of main stream media"
				src="https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2019/03/uncle-sams-misguided-children-logo.png" />

							<img class="mk-desktop-logo light-logo "
					title="Community founded by US Marines to expose the lies of main stream media"
					alt="Community founded by US Marines to expose the lies of main stream media"
					src="https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2019/03/uncle-sams-misguided-children-logo.png" />
			
							<img class="mk-resposnive-logo "
					title="Community founded by US Marines to expose the lies of main stream media"
					alt="Community founded by US Marines to expose the lies of main stream media"
					src="https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2019/03/uncle-sams-misguided-children-logo.png" />
			
							<img class="mk-sticky-logo "
					title="Community founded by US Marines to expose the lies of main stream media"
					alt="Community founded by US Marines to expose the lies of main stream media"
					src="https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2019/03/uncle-sams-misguided-children-logo.png" />
					</a>
	</div>

                                            </div>
                    
                    <div class="mk-header-right">
                                            </div>

                </div>
                
<div class="mk-responsive-wrap">

	<nav class="menu-main-container"><ul id="menu-main-1" class="mk-responsive-nav"><li id="responsive-menu-item-10273" class="callout-button menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="http://shop.unclesamsmisguidedchildren.com">Shop Now</a></li>
<li id="responsive-menu-item-48716" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://news.unclesamsmisguidedchildren.com/newsletter-signup/">Sign Up For Our Newsletter</a></li>
<li id="responsive-menu-item-9086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://news.unclesamsmisguidedchildren.com/">News</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-5eda6db66ac33" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="responsive-menu-item-36220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a class="menu-item-link js-smooth-scroll"  href="https://news.unclesamsmisguidedchildren.com/category/teaser/2nd-amendment/">2nd Amendment</a></li>
	<li id="responsive-menu-item-36218" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a class="menu-item-link js-smooth-scroll"  href="https://news.unclesamsmisguidedchildren.com/category/teaser/military/">Military</a></li>
	<li id="responsive-menu-item-36219" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a class="menu-item-link js-smooth-scroll"  href="https://news.unclesamsmisguidedchildren.com/category/teaser/veterans/">Veterans</a></li>
	<li id="responsive-menu-item-9124" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://news.unclesamsmisguidedchildren.com/domestics/">Domestics</a></li>
	<li id="responsive-menu-item-9123" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://news.unclesamsmisguidedchildren.com/politics/">Politics</a></li>
	<li id="responsive-menu-item-9122" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://news.unclesamsmisguidedchildren.com/satire/">Satire</a></li>
</ul>
</li>
<li id="responsive-menu-item-9120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://news.unclesamsmisguidedchildren.com/about-us/">About Us</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-5eda6db66b2ba" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="responsive-menu-item-9116" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://news.unclesamsmisguidedchildren.com/9091-2/">Mission</a></li>
	<li id="responsive-menu-item-9136" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://news.unclesamsmisguidedchildren.com/oath-3/">Oath</a></li>
</ul>
</li>
<li id="responsive-menu-item-9117" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://news.unclesamsmisguidedchildren.com/contact-us/">CONTACT US</a></li>
</ul></nav>
			<form class="responsive-searchform" method="get" action="https://news.unclesamsmisguidedchildren.com/">
		    <input type="text" class="text-input" value="" name="s" id="s" placeholder="Search.." />
		    <i><input value="" type="submit" /><svg  class="mk-svg-icon" data-name="mk-icon-search" data-cacheid="icon-5eda6db66b63b" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1664 1792"><path d="M1152 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg></i>
		</form>
		

</div>
        
            </div>
        
        <div class="mk-header-padding-wrapper"></div>
         <section id="mk-page-introduce" class="intro-left"><div class="mk-grid"><h1 class="page-title ">Coeur d&#8217;Alene, Idaho: Armed Citizens Protect Community</h1><div id="mk-breadcrumbs"><div class="mk-breadcrumbs-inner light-skin"><span><span><a href="https://news.unclesamsmisguidedchildren.com/">Home</a> &raquo; <span class="breadcrumb_last" aria-current="page">Coeur d&#8217;Alene, Idaho: Armed Citizens Protect Community</span></span></span></div></div><div class="clearboth"></div></div></section>        
    </header>

		<div id="theme-page" class="master-holder blog-post-type-image blog-style-compact clearfix" itemscope="itemscope" itemtype="https://schema.org/Blog" >
			<div class="master-holder-bg-holder">
				<div id="theme-page-bg" class="master-holder-bg js-el"  ></div>
			</div>
			<div class="mk-main-wrapper-holder">
				<div id="mk-page-id-58525" class="theme-page-wrapper mk-main-wrapper mk-grid right-layout false">
					<div class="theme-content false" itemprop="mainEntityOfPage">
							
	<article id="58525" class="mk-blog-single post-58525 post type-post status-publish format-standard has-post-thumbnail hentry category-2nd-amendment category-domestic category-opinion tag-agitators tag-antifa tag-coeur-dalene tag-coeur-dalene-police tag-idaho tag-militia tag-north-idaho tag-patriots tag-protesters tag-riots tag-uncle-sams-misguided-children" itemscope="itemscope" itemprop="blogPost" itemtype="http://schema.org/BlogPosting" >

	<div class="featured-image"><a class="full-cover-link mk-lightbox" title="Coeur d&#8217;Alene, Idaho: Armed Citizens Protect Community" href="https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2020/06/cdamilitia.jpg">&nbsp;</a><img class="blog-image" alt="Coeur d&#8217;Alene, Idaho: Armed Citizens Protect Community" title="Coeur d&#8217;Alene, Idaho: Armed Citizens Protect Community" src="https://news.unclesamsmisguidedchildren.com/wp-content/uploads/bfi_thumb/dummy-transparent-nlntm0rw38bnke6fumkib1t1y77bv5bcha6pstxf2s.png" data-mk-image-src-set='{"default":"https://news.unclesamsmisguidedchildren.com/wp-content/uploads/bfi_thumb/cdamilitia-oqfnqxnadsrl64q36ktqixb9oi2t718akfvyg02ob8.jpg","2x":"https://news.unclesamsmisguidedchildren.com/wp-content/uploads/bfi_thumb/cdamilitia-oqfnqxnk14q75ku746zzorlns2qjmeixvq8bf6qo88.jpg","mobile":"https://news.unclesamsmisguidedchildren.com/wp-content/uploads/bfi_thumb/cdamilitia-35mlo15qyne12yj32mj30mgatzl5efuvrto0vh87ckfy9witw.jpg","responsive":"true"}' width="792" height="450" itemprop="image" /><div class="image-hover-overlay"></div><div class="post-type-badge" href="https://news.unclesamsmisguidedchildren.com/coeur-dalene-idaho-armed-citizens-protect-community/"><svg  class="mk-svg-icon" data-name="mk-li-image" data-cacheid="icon-5eda6db66c636" style=" height:48px; width: 48px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M460.038 4.877h-408.076c-25.995 0-47.086 21.083-47.086 47.086v408.075c0 26.002 21.09 47.086 47.086 47.086h408.075c26.01 0 47.086-21.083 47.086-47.086v-408.076c0-26.003-21.075-47.085-47.085-47.085zm-408.076 31.39h408.075c8.66 0 15.695 7.042 15.695 15.695v321.744h-52.696l-55.606-116.112c-2.33-4.874-7.005-8.208-12.385-8.821-5.318-.583-10.667 1.594-14.039 5.817l-35.866 44.993-84.883-138.192c-2.989-4.858-8.476-7.664-14.117-7.457-5.717.268-10.836 3.633-13.35 8.775l-103.384 210.997h-53.139v-321.744c0-8.652 7.05-15.695 15.695-15.695zm72.437 337.378l84.04-171.528 81.665 132.956c2.667 4.361 7.311 7.135 12.415 7.45 5.196.314 10.039-1.894 13.227-5.879l34.196-42.901 38.272 79.902h-263.815zm335.639 102.088h-408.076c-8.645 0-15.695-7.043-15.695-15.695v-54.941h439.466v54.941c0 8.652-7.036 15.695-15.695 15.695zm-94.141-266.819c34.67 0 62.781-28.111 62.781-62.781 0-34.671-28.111-62.781-62.781-62.781-34.671 0-62.781 28.11-62.781 62.781s28.11 62.781 62.781 62.781zm0-94.171c17.304 0 31.39 14.078 31.39 31.39s-14.086 31.39-31.39 31.39c-17.32 0-31.39-14.079-31.39-31.39 0-17.312 14.07-31.39 31.39-31.39z"/></svg></div></div>				<h2 class="blog-single-title" itemprop="headline">Coeur d&#8217;Alene, Idaho: Armed Citizens Protect Community</h2>
	

<div class="blog-single-meta">
	<div class="mk-blog-author" itemtype="http://schema.org/Person" itemprop="author">By <a href="https://news.unclesamsmisguidedchildren.com/author/fhigbee/" title="Posts by Faye Higbee" rel="author">Faye Higbee</a> </div>
		<time class="mk-post-date" datetime="2020-06-02"  itemprop="datePublished">
			&nbsp;Posted <a href="https://news.unclesamsmisguidedchildren.com/2020/06/">June 2, 2020</a>
		</time>
		<div class="mk-post-cat">&nbsp;In <a href="https://news.unclesamsmisguidedchildren.com/category/teaser/2nd-amendment/" rel="category tag">2nd Amendment</a>, <a href="https://news.unclesamsmisguidedchildren.com/category/teaser/domestic/" rel="category tag">Domestic</a>, <a href="https://news.unclesamsmisguidedchildren.com/category/teaser/politics/opinion/" rel="category tag">opinion</a></div>
	<div class="mk-post-meta-structured-data" style="display:none;visibility:hidden;"><span itemprop="headline">Coeur d&#8217;Alene, Idaho: Armed Citizens Protect Community</span><span itemprop="datePublished">2020-06-02</span><span itemprop="dateModified">2020-06-03</span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><span itemprop="url">https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2019/03/uncle-sams-misguided-children-logo.png</span></span><span itemprop="name">Uncle Sam&#039;s Misguided Children</span></span><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><span itemprop="contentUrl url">https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2020/06/cdamilitia.jpg</span><span  itemprop="width">200px</span><span itemprop="height">200px</span></span></div></div>



<div class="single-social-section">

	<div class="mk-love-holder"><a href="#" class="mk-love-this " id="mk-love-58525"><svg  class="mk-svg-icon" data-name="mk-icon-heart" data-cacheid="icon-5eda6db66ce8a" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M896 1664q-26 0-44-18l-624-602q-10-8-27.5-26t-55.5-65.5-68-97.5-53.5-121-23.5-138q0-220 127-344t351-124q62 0 126.5 21.5t120 58 95.5 68.5 76 68q36-36 76-68t95.5-68.5 120-58 126.5-21.5q224 0 351 124t127 344q0 221-229 450l-623 600q-18 18-44 18z"/></svg></i> <span class="mk-love-count">3</span></a></div>

			<a href="https://news.unclesamsmisguidedchildren.com/coeur-dalene-idaho-armed-citizens-protect-community/#comments" class="blog-modern-comment"><svg  class="mk-svg-icon" data-name="mk-moon-bubble-9" data-cacheid="icon-5eda6db66d123" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M464 0h-416c-26.4 0-48 21.6-48 48v320c0 26.4 21.6 48 48 48h109.714l82.286 96 82.286-96h141.714c26.4 0 48-21.6 48-48v-320c0-26.4-21.599-48-48-48zm-16 352h-139.149l-68.851 77.658-68.85-77.658h-107.15v-288h384v288z"/></svg><span> 8</span></a>
		<div class="blog-share-container">
		<div class="blog-single-share mk-toggle-trigger"><svg  class="mk-svg-icon" data-name="mk-moon-share-2" data-cacheid="icon-5eda6db66d369" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M432 352c-22.58 0-42.96 9.369-57.506 24.415l-215.502-107.751c.657-4.126 1.008-8.353 1.008-12.664s-.351-8.538-1.008-12.663l215.502-107.751c14.546 15.045 34.926 24.414 57.506 24.414 44.183 0 80-35.817 80-80s-35.817-80-80-80-80 35.817-80 80c0 4.311.352 8.538 1.008 12.663l-215.502 107.752c-14.546-15.045-34.926-24.415-57.506-24.415-44.183 0-80 35.818-80 80 0 44.184 35.817 80 80 80 22.58 0 42.96-9.369 57.506-24.414l215.502 107.751c-.656 4.125-1.008 8.352-1.008 12.663 0 44.184 35.817 80 80 80s80-35.816 80-80c0-44.182-35.817-80-80-80z"/></svg></div>
		<ul class="single-share-box mk-box-to-trigger">
			<li><a class="facebook-share" data-title="Coeur d&#8217;Alene, Idaho: Armed Citizens Protect Community" data-url="https://news.unclesamsmisguidedchildren.com/coeur-dalene-idaho-armed-citizens-protect-community/" href="#"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-facebook" data-cacheid="icon-5eda6db66d4ff" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M192.191 92.743v60.485h-63.638v96.181h63.637v256.135h97.069v-256.135h84.168s6.674-51.322 9.885-96.508h-93.666v-42.921c0-8.807 11.565-20.661 23.01-20.661h71.791v-95.719h-83.57c-111.317 0-108.686 86.262-108.686 99.142z"/></svg></a></li>
			<li><a class="twitter-share" data-title="Coeur d&#8217;Alene, Idaho: Armed Citizens Protect Community" data-url="https://news.unclesamsmisguidedchildren.com/coeur-dalene-idaho-armed-citizens-protect-community/" href="#"><svg  class="mk-svg-icon" data-name="mk-moon-twitter" data-cacheid="icon-5eda6db66d7b8" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 97.209c-18.838 8.354-39.082 14.001-60.33 16.54 21.686-13 38.343-33.585 46.186-58.115-20.298 12.039-42.778 20.78-66.705 25.49-19.16-20.415-46.461-33.17-76.673-33.17-58.011 0-105.044 47.029-105.044 105.039 0 8.233.929 16.25 2.72 23.939-87.3-4.382-164.701-46.2-216.509-109.753-9.042 15.514-14.223 33.558-14.223 52.809 0 36.444 18.544 68.596 46.73 87.433-17.219-.546-33.416-5.271-47.577-13.139-.01.438-.01.878-.01 1.321 0 50.894 36.209 93.348 84.261 103-8.813 2.4-18.094 3.686-27.674 3.686-6.769 0-13.349-.66-19.764-1.886 13.368 41.73 52.16 72.103 98.126 72.948-35.95 28.175-81.243 44.967-130.458 44.967-8.479 0-16.84-.497-25.058-1.47 46.486 29.805 101.701 47.197 161.021 47.197 193.211 0 298.868-160.062 298.868-298.872 0-4.554-.103-9.084-.305-13.59 20.528-14.81 38.336-33.31 52.418-54.374z"/></svg></a></li>
			<li><a class="googleplus-share" data-title="Coeur d&#8217;Alene, Idaho: Armed Citizens Protect Community" data-url="https://news.unclesamsmisguidedchildren.com/coeur-dalene-idaho-armed-citizens-protect-community/" href="#"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-googleplus" data-cacheid="icon-5eda6db66d942" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M416.146 153.104v-95.504h-32.146v95.504h-95.504v32.146h95.504v95.504h32.145v-95.504h95.504v-32.146h-95.504zm-128.75-95.504h-137.717c-61.745 0-119.869 48.332-119.869 102.524 0 55.364 42.105 100.843 104.909 100.843 4.385 0 8.613.296 12.772 0-4.074 7.794-6.982 16.803-6.982 25.925 0 12.17 5.192 22.583 12.545 31.46-5.303-.046-10.783.067-16.386.402-37.307 2.236-68.08 13.344-91.121 32.581-18.765 12.586-32.751 28.749-39.977 46.265-3.605 8.154-5.538 16.62-5.538 25.14l.018.82-.018.983c0 49.744 64.534 80.863 141.013 80.863 87.197 0 135.337-49.447 135.337-99.192l-.003-.363.003-.213-.019-1.478c-.007-.672-.012-1.346-.026-2.009-.012-.532-.029-1.058-.047-1.583-1.108-36.537-13.435-59.361-48.048-83.887-12.469-8.782-36.267-30.231-36.267-42.81 0-14.769 4.221-22.041 26.439-39.409 22.782-17.79 38.893-39.309 38.893-68.424 0-34.65-15.439-76.049-44.392-76.049h43.671l30.81-32.391zm-85.642 298.246c19.347 13.333 32.891 24.081 37.486 41.754v.001l.056.203c1.069 4.522 1.645 9.18 1.666 13.935-.325 37.181-26.35 66.116-100.199 66.116-52.713 0-90.82-31.053-91.028-68.414.005-.43.008-.863.025-1.292l.002-.051c.114-3.006.505-5.969 1.15-8.881.127-.54.241-1.082.388-1.617 1.008-3.942 2.502-7.774 4.399-11.478 18.146-21.163 45.655-33.045 82.107-35.377 28.12-1.799 53.515 2.818 63.95 5.101zm-47.105-107.993c-35.475-1.059-69.194-39.691-75.335-86.271-6.121-46.61 17.663-82.276 53.154-81.203 35.483 1.06 69.215 38.435 75.336 85.043 6.121 46.583-17.685 83.517-53.154 82.43z"/></svg></a></li>
			<li><a class="pinterest-share" data-image="https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2020/06/cdamilitia.jpg" data-title="Coeur d&#8217;Alene, Idaho: Armed Citizens Protect Community" data-url="https://news.unclesamsmisguidedchildren.com/coeur-dalene-idaho-armed-citizens-protect-community/" href="#"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-pinterest" data-cacheid="icon-5eda6db66dadf" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M267.702-6.4c-135.514 0-203.839 100.197-203.839 183.724 0 50.583 18.579 95.597 58.402 112.372 6.536 2.749 12.381.091 14.279-7.361 1.325-5.164 4.431-18.204 5.83-23.624 1.913-7.363 1.162-9.944-4.107-16.38-11.483-13.968-18.829-32.064-18.829-57.659 0-74.344 53.927-140.883 140.431-140.883 76.583 0 118.657 48.276 118.657 112.707 0 84.802-36.392 156.383-90.42 156.383-29.827 0-52.161-25.445-45.006-56.672 8.569-37.255 25.175-77.456 25.175-104.356 0-24.062-12.529-44.147-38.469-44.147-30.504 0-55 32.548-55 76.119 0 27.782 9.097 46.546 9.097 46.546s-31.209 136.374-36.686 160.269c-10.894 47.563-1.635 105.874-.853 111.765.456 3.476 4.814 4.327 6.786 1.67 2.813-3.781 39.131-50.022 51.483-96.234 3.489-13.087 20.066-80.841 20.066-80.841 9.906 19.492 38.866 36.663 69.664 36.663 91.686 0 153.886-86.2 153.886-201.577 0-87.232-71.651-168.483-180.547-168.483z"/></svg></a></li>
			<li><a class="linkedin-share" data-title="Coeur d&#8217;Alene, Idaho: Armed Citizens Protect Community" data-url="https://news.unclesamsmisguidedchildren.com/coeur-dalene-idaho-armed-citizens-protect-community/" href="#"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-linkedin" data-cacheid="icon-5eda6db66dc68" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M80.111 25.6c-29.028 0-48.023 20.547-48.023 47.545 0 26.424 18.459 47.584 46.893 47.584h.573c29.601 0 47.999-21.16 47.999-47.584-.543-26.998-18.398-47.545-47.442-47.545zm-48.111 128h96v320.99h-96v-320.99zm323.631-7.822c-58.274 0-84.318 32.947-98.883 55.996v1.094h-.726c.211-.357.485-.713.726-1.094v-48.031h-96.748c1.477 31.819 0 320.847 0 320.847h96.748v-171.241c0-10.129.742-20.207 3.633-27.468 7.928-20.224 25.965-41.185 56.305-41.185 39.705 0 67.576 31.057 67.576 76.611v163.283h97.717v-176.313c0-104.053-54.123-152.499-126.347-152.499z"/></svg></a></li>
		</ul>
	</div>
	
	<a class="mk-blog-print" onClick="window.print()" href="#" title="Print"><svg  class="mk-svg-icon" data-name="mk-moon-print-3" data-cacheid="icon-5eda6db66de60" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 288v128h-384v-128h-64v192h512v-192zm-32-256h-320v352h320v-352zm-64 288h-192v-32h192v32zm0-96h-192v-32h192v32zm0-96h-192v-32h192v32z"/></svg></a>
<div class="clearboth"></div>
</div><div class="clearboth"></div>
<div class="mk-single-content clearfix" itemprop="mainEntityOfPage">
	<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnews.unclesamsmisguidedchildren.com%2Fcoeur-dalene-idaho-armed-citizens-protect-community%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Coeur%20d%E2%80%99Alene%2C%20Idaho%3A%20Armed%20Citizens%20Protect%20Community&url=https://news.unclesamsmisguidedchildren.com/?p=58525" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.5--><p>Coeur d&#8217;Alene, Idaho is not a place to riot, destroy businesses or homes, especially not North Idaho. Armed citizens protect our communities. On Monday evening, a group of protesters set up in the parking lot of a local grocery to stand in solidarity with those who are angry over the death of George Floyd. The media got it wrong, they weren&#8217;t &#8220;Black Lives Matter protesters&#8221; they were mostly white folks who agreed with the George Floyd protest, which is completely legitimate. But rioting? No, that is not sanctioned by either the populace or the armed citizens who showed up.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">BLM protestors lined up here on Appleway Ave in Coeur d’Alene, but right across the street is another line of people who say they’re “protecting Idaho.” </p>
<p>They say they agree with what BLM protestors are saying, but they don’t want this to turn into a riot. <a href="https://twitter.com/kxly4news?ref_src=twsrc%5Etfw">@kxly4news</a> <a href="https://t.co/cKdyDWe1X0">pic.twitter.com/cKdyDWe1X0</a></p>
<p>&mdash; Maher Kawash (@MaherKXLY) <a href="https://twitter.com/MaherKXLY/status/1267655646905692160?ref_src=twsrc%5Etfw">June 2, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Don&#8217;t bring that bs to Coeur d&#8217;Alene, Idaho.</strong></p>
<p>Coeur d&#8217;Alene has been home to riots before,  particularly back in the 60s and 70s. Police are better trained now to deal with these things, and there were police officers on scene. But the presence of armed citizens was there to help in case rioters tried to take advantage of the situation.</p>
<p>All evening long, this writer had phone calls and texts about the possibility of &#8220;Antifa&#8221; coming to Coeur d&#8217;Alene, Idaho. It appears from the photos that Antifa never showed up- which is a good thing. There is no opportunity here for them to destroy like they normally do. They will get shot, there is no doubt about it.</p>
<p>The protest was peaceful. Whether it will stay that way is anyone&#8217;s guess. There are two more protests scheduled- one on Wednesday and one on Thursday this week. One is also set for Sandpoint, Idaho, which is about 45 miles north of Coeur d&#8217;Alene, tonight.</p>
<p><a href="https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2020/06/cdamilitia1.jpg"><img class="size-full wp-image-58528 aligncenter" src="https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2020/06/cdamilitia1.jpg" alt="" width="394" height="294" srcset="https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2020/06/cdamilitia1.jpg 394w, https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2020/06/cdamilitia1-300x224.jpg 300w, https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2020/06/cdamilitia1-200x150.jpg 200w" sizes="(max-width: 394px) 100vw, 394px" /></a></p>
<p><a href="https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2020/06/cdamilitia2.jpg"><img class="aligncenter wp-image-58529" src="https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2020/06/cdamilitia2.jpg" alt="" width="391" height="450" srcset="https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2020/06/cdamilitia2.jpg 710w, https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2020/06/cdamilitia2-260x300.jpg 260w" sizes="(max-width: 391px) 100vw, 391px" /></a></p>
<p>&nbsp;</p>
<p><a href="https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2020/06/cdamilitia3.jpg"><img class="aligncenter wp-image-58530" src="https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2020/06/cdamilitia3.jpg" alt="" width="450" height="338" srcset="https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2020/06/cdamilitia3.jpg 960w, https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2020/06/cdamilitia3-300x225.jpg 300w, https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2020/06/cdamilitia3-200x150.jpg 200w, https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2020/06/cdamilitia3-768x576.jpg 768w" sizes="(max-width: 450px) 100vw, 450px" /></a></p>
<p>A call to action was sent out for patriots to protect their communities. And protect they did, from Idaho to Pennsylvania, where guns are more tightly regulated. The local militia here in North Idaho is made up of citizens who aren&#8217;t fooling around. Attempts to harm the people of this area will be met with force, and it won&#8217;t be pretty. Idaho is a Constitutional Carry state &#8211; both open carry and permitless concealed carry are allowed.</p>
<p>Rumors of Antifa coming here were rampant last night. In an area that is filled with folks who grew up with guns and have no fear of them, it is unwise for agitators to show up.</p>
<p>&nbsp;</p>
<p>Photos all provided by Uncle Sam&#8217;s Misguided Children followers. The featured photo is from Snohomish, Washington, the rest are from various places, including Coeur d&#8217;alene, Idaho.</p>
<p style="text-align: center;">*****</p>
<p>Sign up for our Uncle Sam&#8217;s Misguided Children <a href="https://news.unclesamsmisguidedchildren.com/newsletter-signup/">newsletter</a> and check out our <a href="http://shop.unclesamsmisguidedchildren.com/">shop </a>while you&#8217;re there!</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-58525" class="share-twitter sd-button share-icon no-text" href="https://news.unclesamsmisguidedchildren.com/coeur-dalene-idaho-armed-citizens-protect-community/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-58525" class="share-facebook sd-button share-icon no-text" href="https://news.unclesamsmisguidedchildren.com/coeur-dalene-idaho-armed-citizens-protect-community/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-58525" class="share-pinterest sd-button share-icon no-text" href="https://news.unclesamsmisguidedchildren.com/coeur-dalene-idaho-armed-citizens-protect-community/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://news.unclesamsmisguidedchildren.com/coeur-dalene-idaho-armed-citizens-protect-community/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnews.unclesamsmisguidedchildren.com%2Fcoeur-dalene-idaho-armed-citizens-protect-community%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Coeur%20d%E2%80%99Alene%2C%20Idaho%3A%20Armed%20Citizens%20Protect%20Community&url=https://news.unclesamsmisguidedchildren.com/?p=58525" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.5--></div>


		<div class="single-post-tags">
			<a href="https://news.unclesamsmisguidedchildren.com/tag/agitators/" rel="tag">agitators</a>, <a href="https://news.unclesamsmisguidedchildren.com/tag/antifa/" rel="tag">Antifa</a>, <a href="https://news.unclesamsmisguidedchildren.com/tag/coeur-dalene/" rel="tag">Coeur d'Alene</a>, <a href="https://news.unclesamsmisguidedchildren.com/tag/coeur-dalene-police/" rel="tag">Coeur d'Alene Police</a>, <a href="https://news.unclesamsmisguidedchildren.com/tag/idaho/" rel="tag">Idaho</a>, <a href="https://news.unclesamsmisguidedchildren.com/tag/militia/" rel="tag">Militia</a>, <a href="https://news.unclesamsmisguidedchildren.com/tag/north-idaho/" rel="tag">North Idaho</a>, <a href="https://news.unclesamsmisguidedchildren.com/tag/patriots/" rel="tag">patriots</a>, <a href="https://news.unclesamsmisguidedchildren.com/tag/protesters/" rel="tag">protesters</a>, <a href="https://news.unclesamsmisguidedchildren.com/tag/riots/" rel="tag">riots</a>, <a href="https://news.unclesamsmisguidedchildren.com/tag/uncle-sams-misguided-children/" rel="tag">Uncle Sam's Misguided Children</a>		</div>
<div class="mk-post-meta-structured-data" style="display:none;visibility:hidden;"></div><div class="mk-about-author-wrapper">
	<div class="mk-about-author-meta" itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" >
				<div class="avatar-wrapper"><img alt='Faye Higbee' src='https://secure.gravatar.com/avatar/a49fc6f7ff9bf9841b8e75851d7645ff?s=65&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a49fc6f7ff9bf9841b8e75851d7645ff?s=130&#038;d=mm&#038;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></div>
						<a class="about-author-name" href="https://news.unclesamsmisguidedchildren.com/author/fhigbee/" itemprop="url" ><span itemprop="name" >Faye Higbee</span></a>
		<div class="about-author-desc">I'm a published author of 3 in-print creative nonfiction books:  Dog Paw Chronicles- Life Journeys, Whispers of Heaven, and Bobby Convict - I've written numerous short stories in anthologies, blogs and editorials. I've been working at Uncle Sam's Misguided Children since 2013. I have two degrees in Criminal Justice and worked for over 31 years at a local police department. I am a patriotic American.</div>
		<ul class="about-author-social">

							<li><a class="twitter-icon" title="Follow me on Twitter" href="https://twitter.com/HigbeeDFaye" target="_blank"><svg  class="mk-svg-icon" data-name="mk-moon-twitter" data-cacheid="icon-5eda6db66f76a" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 97.209c-18.838 8.354-39.082 14.001-60.33 16.54 21.686-13 38.343-33.585 46.186-58.115-20.298 12.039-42.778 20.78-66.705 25.49-19.16-20.415-46.461-33.17-76.673-33.17-58.011 0-105.044 47.029-105.044 105.039 0 8.233.929 16.25 2.72 23.939-87.3-4.382-164.701-46.2-216.509-109.753-9.042 15.514-14.223 33.558-14.223 52.809 0 36.444 18.544 68.596 46.73 87.433-17.219-.546-33.416-5.271-47.577-13.139-.01.438-.01.878-.01 1.321 0 50.894 36.209 93.348 84.261 103-8.813 2.4-18.094 3.686-27.674 3.686-6.769 0-13.349-.66-19.764-1.886 13.368 41.73 52.16 72.103 98.126 72.948-35.95 28.175-81.243 44.967-130.458 44.967-8.479 0-16.84-.497-25.058-1.47 46.486 29.805 101.701 47.197 161.021 47.197 193.211 0 298.868-160.062 298.868-298.872 0-4.554-.103-9.084-.305-13.59 20.528-14.81 38.336-33.31 52.418-54.374z"/></svg></a></li>
															<li><a class="email-icon" title="Get in touch with me via email" href="mailto:info@unclesamsmisguidedchildren.com" target="_blank"><svg  class="mk-svg-icon" data-name="mk-moon-envelop" data-cacheid="icon-5eda6db66f974" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M480 64h-448c-17.6 0-32 14.4-32 32v320c0 17.6 14.4 32 32 32h448c17.6 0 32-14.4 32-32v-320c0-17.6-14.4-32-32-32zm-32 64v23l-192 113.143-192-113.143v-23h384zm-384 256v-177.286l192 113.143 192-113.143v177.286h-384z"/></svg></a></li>
										
					</ul>
	</div>
	<div class="clearboth"></div>
</div>
    
<section id="comments">
	<div class="blog-comment-title">
	Showing 8 comments	</div>
	<ul class="mk-commentlist">
			<li class="comment even thread-even depth-1" id="li-comment-60868">
		<div class="mk-single-comment" id="comment-60868" itemprop="comment" itemscope="itemscope" itemtype="https://schema.org/Comment" >
			<div class="gravatar"><img alt='' src='https://secure.gravatar.com/avatar/a5977dec8d4c8abdf560fe27bdc5998c?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a5977dec8d4c8abdf560fe27bdc5998c?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="comment-meta">
					<span class="comment-author" itemprop="creator" itemscope="itemscope" itemtype="https://schema.org/Person" rel="external nofollow" >Jodi</span>					
										<time class="comment-time" itemprop="datePublished" itemscope="itemscope" datetime="2020-06-02T12:35:37-05:00" >June 2, 2020</time>
			</div>
			<span class="comment-reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-60868' data-commentid="60868" data-postid="58525" data-belowelement="comment-60868" data-respondelement="respond" aria-label='Reply to Jodi'>Reply</a>			</span>
			<div class="clearboth"></div>
			<div class="comment-content" itemprop="text" >
					<p>Thank you so much for protecting our businesses and our families. We will pay it forward for all you have done. We are so proud to be from North Idaho!</p>

				<div class="clearboth"></div>
			</div>

		
			   </div>		
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-60870">
		<div class="mk-single-comment" id="comment-60870" itemprop="comment" itemscope="itemscope" itemtype="https://schema.org/Comment" >
			<div class="gravatar"><img alt='' src='https://secure.gravatar.com/avatar/97284ff57f86dd9615a52e90ccaa7ca6?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/97284ff57f86dd9615a52e90ccaa7ca6?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="comment-meta">
					<span class="comment-author" itemprop="creator" itemscope="itemscope" itemtype="https://schema.org/Person" rel="external nofollow" >Thomas william Sigea</span>					
										<time class="comment-time" itemprop="datePublished" itemscope="itemscope" datetime="2020-06-02T12:35:37-05:00" >June 2, 2020</time>
			</div>
			<span class="comment-reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-60870' data-commentid="60870" data-postid="58525" data-belowelement="comment-60870" data-respondelement="respond" aria-label='Reply to Thomas william Sigea'>Reply</a>			</span>
			<div class="clearboth"></div>
			<div class="comment-content" itemprop="text" >
					<p>I am very proud to see our true AMERICAN PATRIOTS,  take a stand in this manor .I  am a disabled AMERICAN VETERAN , but If given the oportunity I  would gladly stand with these wonderful men &amp; women . I have fought for the freedom of our constitution before and my oath still stands as strong now as it ever has.<br />
Thank you for all you do and keeping our patriotway of life alive.<br />
God bless you one and all.</p>

				<div class="clearboth"></div>
			</div>

		
			   </div>		
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-60875">
		<div class="mk-single-comment" id="comment-60875" itemprop="comment" itemscope="itemscope" itemtype="https://schema.org/Comment" >
			<div class="gravatar"><img alt='' src='https://secure.gravatar.com/avatar/ac73cf96a3f87fdedf8c793db46185c0?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ac73cf96a3f87fdedf8c793db46185c0?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="comment-meta">
					<span class="comment-author" itemprop="creator" itemscope="itemscope" itemtype="https://schema.org/Person" rel="external nofollow" ><a href='http://News' rel='external nofollow ugc' class='url'>Michelle</a></span>					
										<time class="comment-time" itemprop="datePublished" itemscope="itemscope" datetime="2020-06-02T12:35:37-05:00" >June 3, 2020</time>
			</div>
			<span class="comment-reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-60875' data-commentid="60875" data-postid="58525" data-belowelement="comment-60875" data-respondelement="respond" aria-label='Reply to Michelle'>Reply</a>			</span>
			<div class="clearboth"></div>
			<div class="comment-content" itemprop="text" >
					<p>God Bless America ❤️❤️</p>

				<div class="clearboth"></div>
			</div>

		
			   </div>		
<ul class="children">
	<li class="comment odd alt depth-2" id="li-comment-60929">
		<div class="mk-single-comment" id="comment-60929" itemprop="comment" itemscope="itemscope" itemtype="https://schema.org/Comment" >
			<div class="gravatar"><img alt='' src='https://secure.gravatar.com/avatar/d1ea482068ac811ae83af74a1f5fbea9?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d1ea482068ac811ae83af74a1f5fbea9?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="comment-meta">
					<span class="comment-author" itemprop="creator" itemscope="itemscope" itemtype="https://schema.org/Person" rel="external nofollow" >LARRY Abernathy</span>					
										<time class="comment-time" itemprop="datePublished" itemscope="itemscope" datetime="2020-06-02T12:35:37-05:00" >June 4, 2020</time>
			</div>
			<span class="comment-reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-60929' data-commentid="60929" data-postid="58525" data-belowelement="comment-60929" data-respondelement="respond" aria-label='Reply to LARRY Abernathy'>Reply</a>			</span>
			<div class="clearboth"></div>
			<div class="comment-content" itemprop="text" >
					<p>Patriots great people proud to be American</p>

				<div class="clearboth"></div>
			</div>

		
			   </div>		
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-60879">
		<div class="mk-single-comment" id="comment-60879" itemprop="comment" itemscope="itemscope" itemtype="https://schema.org/Comment" >
			<div class="gravatar"><img alt='' src='https://secure.gravatar.com/avatar/a95bf50eb6100d602b05dff57d7d1982?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a95bf50eb6100d602b05dff57d7d1982?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="comment-meta">
					<span class="comment-author" itemprop="creator" itemscope="itemscope" itemtype="https://schema.org/Person" rel="external nofollow" >Kevin</span>					
										<time class="comment-time" itemprop="datePublished" itemscope="itemscope" datetime="2020-06-02T12:35:37-05:00" >June 3, 2020</time>
			</div>
			<span class="comment-reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-60879' data-commentid="60879" data-postid="58525" data-belowelement="comment-60879" data-respondelement="respond" aria-label='Reply to Kevin'>Reply</a>			</span>
			<div class="clearboth"></div>
			<div class="comment-content" itemprop="text" >
					<p>Friggin AWESOME!</p>

				<div class="clearboth"></div>
			</div>

		
			   </div>		
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1" id="li-comment-60890">
		<div class="mk-single-comment" id="comment-60890" itemprop="comment" itemscope="itemscope" itemtype="https://schema.org/Comment" >
			<div class="gravatar"><img alt='' src='https://secure.gravatar.com/avatar/d08b59563f97d6333b1048d60250303c?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d08b59563f97d6333b1048d60250303c?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="comment-meta">
					<span class="comment-author" itemprop="creator" itemscope="itemscope" itemtype="https://schema.org/Person" rel="external nofollow" >Anold Plumb</span>					
										<time class="comment-time" itemprop="datePublished" itemscope="itemscope" datetime="2020-06-02T12:35:37-05:00" >June 3, 2020</time>
			</div>
			<span class="comment-reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-60890' data-commentid="60890" data-postid="58525" data-belowelement="comment-60890" data-respondelement="respond" aria-label='Reply to Anold Plumb'>Reply</a>			</span>
			<div class="clearboth"></div>
			<div class="comment-content" itemprop="text" >
					<p>That is a breath of liberty in the face of tyranny.  Thank you for standing tall and standing firm.</p>

				<div class="clearboth"></div>
			</div>

		
			   </div>		
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-60930">
		<div class="mk-single-comment" id="comment-60930" itemprop="comment" itemscope="itemscope" itemtype="https://schema.org/Comment" >
			<div class="gravatar"><img alt='' src='https://secure.gravatar.com/avatar/d1ea482068ac811ae83af74a1f5fbea9?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d1ea482068ac811ae83af74a1f5fbea9?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="comment-meta">
					<span class="comment-author" itemprop="creator" itemscope="itemscope" itemtype="https://schema.org/Person" rel="external nofollow" >LARRY Abernathy</span>					
										<time class="comment-time" itemprop="datePublished" itemscope="itemscope" datetime="2020-06-02T12:35:37-05:00" >June 4, 2020</time>
			</div>
			<span class="comment-reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-60930' data-commentid="60930" data-postid="58525" data-belowelement="comment-60930" data-respondelement="respond" aria-label='Reply to LARRY Abernathy'>Reply</a>			</span>
			<div class="clearboth"></div>
			<div class="comment-content" itemprop="text" >
					<p>Patriots great people proud to be American</p>

				<div class="clearboth"></div>
			</div>

		
			   </div>		
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1" id="li-comment-60932">
		<div class="mk-single-comment" id="comment-60932" itemprop="comment" itemscope="itemscope" itemtype="https://schema.org/Comment" >
			<div class="gravatar"><img alt='' src='https://secure.gravatar.com/avatar/4b1d69432acc67f221dd520af81de467?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4b1d69432acc67f221dd520af81de467?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="comment-meta">
					<span class="comment-author" itemprop="creator" itemscope="itemscope" itemtype="https://schema.org/Person" rel="external nofollow" >Shawn</span>					
										<time class="comment-time" itemprop="datePublished" itemscope="itemscope" datetime="2020-06-02T12:35:37-05:00" >June 4, 2020</time>
			</div>
			<span class="comment-reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-60932' data-commentid="60932" data-postid="58525" data-belowelement="comment-60932" data-respondelement="respond" aria-label='Reply to Shawn'>Reply</a>			</span>
			<div class="clearboth"></div>
			<div class="comment-content" itemprop="text" >
					<p>Thats right, !!! Not in idaho . Take your riots elsewhere.</p>

				<div class="clearboth"></div>
			</div>

		
			   </div>		
</li><!-- #comment-## -->
	</ul>







	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="respond-heading">Leave a Comment</div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/coeur-dalene-idaho-armed-citizens-protect-community/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://news.unclesamsmisguidedchildren.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="comment-textarea"><textarea placeholder="LEAVE YOUR COMMENT" class="textarea" name="comment" rows="8" id="comment" tabindex="58"></textarea></div><div class="comment-form-name comment-form-row"><input type="text" name="author" class="text_input" id="author" tabindex="54" placeholder="Name (Required)"  /></div>
<div class="comment-form-email comment-form-row"><input type="text" name="email" class="text_input" id="email" tabindex="56" placeholder="Email (Required)" /></div>
<div class="comment-form-website comment-form-row"><input type="text" name="url" class="text_input" id="url" tabindex="57" placeholder="Website" /></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="POST COMMENT" /> <input type='hidden' name='comment_post_ID' value='58525' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3df5c30714" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="8"/></p></form>	</div><!-- #respond -->
	


</section>

</article>

							<div class="clearboth"></div>
											</div>
					<aside id="mk-sidebar" class="mk-builtin" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" >
	<div class="sidebar-wrapper">
	<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><section class="cff-likebox cff-outside cff-top" ><iframe src="" data-likebox-id="1627181427534634" data-likebox-width="300" data-likebox-header="false" data-hide-cover="false" data-hide-cta="false" data-likebox-faces="true" height="214" data-locale="en_US" style="border:none;overflow:hidden" scrolling="no" allowTransparency="true" allow="encrypted-media" class="fb_iframe_widget"></iframe></section><div class="cff-wrapper"><div id="cff" data-char="200" class="cff-default-styles" style="width:100%; "><div class="cff-error-msg"><p>Unable to display Facebook posts.<br/><a href="javascript:void(0);" id="cff-show-error" onclick="cffShowError()">Show error</a><script type="text/javascript">function cffShowError() { document.getElementById("cff-error-reason").style.display = "block"; document.getElementById("cff-show-error").style.display = "none"; }</script></p><div id="cff-error-reason">Error: This Page access token belongs to a Page that has been deleted.<br />Type: OAuthException<br />Code: 190<br />Please refer to our <a href="https://smashballoon.com/custom-facebook-feed/docs/errors/" target="_blank" rel="noopener noreferrer">Error Message Reference</a>.</div></div></div></div></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://unclesamsmisguidedchildren.us7.list-manage.com/subscribe/post?u=420641a4476a170d2ba4bba2c&amp;id=b33aec8923" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our mailing list</h2>
			<p><b>
Sign up for our newsletter to get exclusive news, merchandise discounts, early access to new features, and much more.
				</b></p>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_420641a4476a170d2ba4bba2c_b33aec8923" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></section><section id="text-11" class="widget widget_text"><div class="widgettitle">Check Out Uncle Sam&#8217;s Partners and Sponsors Below</div>			<div class="textwidget"></div>
		</section><section id="simpleimage-7" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="https://www.amazon.com/Dog-Paw-Chronicles-Life-Journeys-ebook/dp/B07FY2P3YD/ref=sr_1_1?s=books&#038;ie=UTF8&#038;qid=1536023055&#038;sr=1-1&#038;keywords=dog+paw+chronicles"><img width="333" height="500" src="https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2018/09/the-dog-paw-chronicles.png" class="attachment-full size-full" alt="" srcset="https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2018/09/the-dog-paw-chronicles.png 333w, https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2018/09/the-dog-paw-chronicles-200x300.png 200w" sizes="(max-width: 333px) 100vw, 333px" itemprop="image" /></a>	</p>


</section><section id="simpleimage-2" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://midwestscrubbers.com/" target="_blank"><img width="310" height="147" src="https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2017/10/midweset-sweepers-scrubbers-logo-e1508792172512.png" class="attachment-full size-full" alt="" itemprop="image" /></a>	</p>


</section><section id="simpleimage-13" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://dugoutmugs.online/USMC" target="_blank"><img width="768" height="1024" src="https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2019/01/49454939_223054818601687_2669745181498015744_n-768x1024.jpg" class="attachment-medium_large size-medium_large" alt="" srcset="https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2019/01/49454939_223054818601687_2669745181498015744_n-768x1024.jpg 768w, https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2019/01/49454939_223054818601687_2669745181498015744_n-225x300.jpg 225w" sizes="(max-width: 768px) 100vw, 768px" itemprop="image" /></a>	</p>


</section>	</div>
</aside>
					<div class="clearboth"></div>
				</div>
			</div>
					</div>


<section id="mk-footer-unfold-spacer"></section>

<section id="mk-footer" class="" role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
		<div class="footer-wrapper mk-grid">
		<div class="mk-padding-wrapper">
					<div class="mk-col-1-4"></div>
			<div class="mk-col-1-4"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widgettitle">Company</div>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu">
<li id="menu-item-16925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16925"><a href="http://shop.unclesamsmisguidedchildren.com/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5eda6db6864d3" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>Shop</a></li>
<li id="menu-item-9139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9139"><a href="https://news.unclesamsmisguidedchildren.com/9091-2/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5eda6db6864d3" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>Mission</a></li>
<li id="menu-item-9140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9140"><a href="https://news.unclesamsmisguidedchildren.com/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5eda6db6864d3" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>News</a></li>
<li id="menu-item-9142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9142"><a href="https://news.unclesamsmisguidedchildren.com/about-us/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5eda6db6864d3" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>About Us</a></li>
<li id="menu-item-9141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9141"><a href="https://news.unclesamsmisguidedchildren.com/contact-us/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5eda6db6864d3" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>Contact Us</a></li>
</ul></div></section></div>
			<div class="mk-col-1-4"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widgettitle">Resources</div>
<div class="menu-footer_menu_2-container"><ul id="menu-footer_menu_2" class="menu">
<li id="menu-item-21674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21674"><a href="https://news.unclesamsmisguidedchildren.com/customer-service/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5eda6db68818c" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>Customer Service</a></li>
<li id="menu-item-9155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9155"><a href="https://news.unclesamsmisguidedchildren.com/privacy-policy/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5eda6db68818c" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>Privacy Policy</a></li>
<li id="menu-item-9154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9154"><a href="https://news.unclesamsmisguidedchildren.com/terms-of-services/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5eda6db68818c" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>Terms Of Services</a></li>
<li id="menu-item-35660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35660"><a href="https://news.unclesamsmisguidedchildren.com/advertise-with-us/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5eda6db68818c" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>Advertise With Us</a></li>
</ul></div></section></div>
			<div class="mk-col-1-4"><section id="social-2" class="widget widget_social_networks"><div class="widgettitle">Follow Us on</div><div id="social-5eda6db688448" class="align-left"><a href="https://www.facebook.com/UncleSamsChildren" rel="nofollow" class="builtin-icons custom medium facebook-hover" target="_blank" alt="Follow Us on facebook" title="Follow Us on facebook"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-facebook" data-cacheid="icon-5eda6db688559" style=" height:24px; width: 24px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M256-6.4c-141.385 0-256 114.615-256 256s114.615 256 256 256 256-114.615 256-256-114.615-256-256-256zm64.057 159.299h-49.041c-7.42 0-14.918 7.452-14.918 12.99v19.487h63.723c-2.081 28.41-6.407 64.679-6.407 64.679h-57.566v159.545h-63.929v-159.545h-32.756v-64.474h32.756v-33.53c0-8.098-1.706-62.336 70.46-62.336h57.678v63.183z"/></svg></a><a href="https://plus.google.com/+MisguidedChildren" rel="nofollow" class="builtin-icons custom medium googleplus-hover" target="_blank" alt="Follow Us on googleplus" title="Follow Us on googleplus"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-googleplus" data-cacheid="icon-5eda6db688641" style=" height:24px; width: 24px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M205.849 140.778c-20.751-.603-34.656 19.464-31.078 45.686 3.59 26.207 23.305 47.942 44.048 48.537 20.738.613 34.656-20.168 31.079-46.377-3.579-26.223-23.302-47.25-44.049-47.846zm3.119 152.113c-21.312 1.313-37.396 7.996-48.006 19.904-1.109 2.083-1.983 4.24-2.573 6.456-.084.301-.151.608-.226.911-.377 1.637-.606 3.305-.672 4.997l-.001.029-.014.726c.122 21.019 22.403 38.491 53.223 38.491 43.178 0 58.395-16.281 58.586-37.197-.012-2.676-.349-5.297-.974-7.841l-.032-.115v-.001c-2.688-9.942-10.606-15.99-21.918-23.49-6.101-1.285-20.95-3.882-37.392-2.87zm47.032-299.291c-141.385 0-256 114.615-256 256s114.615 256 256 256 256-114.615 256-256-114.615-256-256-256zm21.05 190.059c0 16.639-9.306 28.938-22.469 39.106-12.835 9.926-15.275 14.081-15.275 22.522 0 7.188 13.749 19.446 20.953 24.469 19.996 14.015 27.119 27.058 27.759 47.94l.026.906c.01.376.012.762.014 1.144l.012.848v.329c0 28.428-27.813 56.688-78.189 56.688-44.185 0-81.469-17.785-81.469-46.215l.011-.56-.011-.471c0-4.868 1.117-9.707 3.2-14.367 4.175-10.01 12.255-19.246 23.095-26.442 13.313-10.993 31.09-17.341 52.644-18.62 3.237-.192 6.403-.254 9.468-.231-4.248-5.072-7.249-11.022-7.249-17.978 0-5.214 1.68-10.363 4.033-14.817-2.403.169-4.846 0-7.379 0-36.284 0-60.609-25.992-60.609-57.632 0-30.971 33.581-58.594 69.252-58.594h79.564l-17.8 18.511h-25.23c16.727 0 25.645 23.66 25.645 43.464zm107.046 19.951v67.49h-18.01v-67.49h-70.745v-18.01h70.745v-63.941h18.01v63.941h70.743v18.01h-70.743z"/></svg></a><a href="https://www.instagram.com/unclesamsmisguidedchildren/?hl=en" rel="nofollow" class="builtin-icons custom medium instagram-hover" target="_blank" alt="Follow Us on instagram" title="Follow Us on instagram"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-instagram" data-cacheid="icon-5eda6db688734" style=" height:24px; width: 24px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M375.3,197.7L375.3,197.7c-0.6-11.5-2.2-20.4-5-27.1c-2.5-6.7-5.7-11.8-10.9-17c-5.9-5.5-10.5-8.4-16.9-10.9 c-4.1-1.8-11.3-4.3-27.1-5c-15.4-0.7-20.4-0.7-58.8-0.7s-43.4,0-58.8,0.7c-11.5,0.6-20.4,2.2-27,5c-6.7,2.5-11.8,5.7-17,10.9 c-5.5,5.9-8.4,10.5-10.9,16.9c-1.8,4.1-4.3,11.3-5,27.1c-0.7,15.4-0.7,20.4-0.7,58.8s0,43.4,0.7,58.8c0.4,14.3,2.9,22,5,27.1 c2.5,6.7,5.7,11.8,10.9,17c5.9,5.5,10.5,8.4,16.9,10.9c4.1,1.8,11.3,4.3,27.1,5c15.4,0.7,20.4,0.7,58.8,0.7s43.4,0,58.8-0.7 c11.5-0.6,20.4-2.2,27-5c6.7-2.5,11.8-5.7,17-10.9c5.5-5.9,8.4-10.5,10.9-16.9c1.8-4.1,4.3-11.3,5-27.1l0.2-3.4 c0.6-13.1,0.9-19.7,0.5-55.5C376,218,376,213.1,375.3,197.7z M351.4,178.7c0,9.4-7.7,17.1-17.1,17.1c-9.4,0-17.1-7.7-17.1-17.1 c0-9.4,7.7-17.1,17.1-17.1C343.7,161.6,351.4,169.3,351.4,178.7z M256.5,330.6c-40.9,0-74.1-33.2-74.1-74.1 c0-40.9,33.2-74.1,74.1-74.1c40.9,0,74.1,33.2,74.1,74.1C330.6,297.4,297.4,330.6,256.5,330.6z"/><ellipse transform="matrix(0.9732 -0.2298 0.2298 0.9732 -52.0702 65.7936)" cx="256.5" cy="256.5" rx="48.9" ry="48.9"/><path d="M437.9,75.1C389.4,26.7,325,0,256.5,0C188,0,123.6,26.7,75.1,75.1S0,188,0,256.5C0,325,26.7,389.4,75.1,437.9 C123.6,486.3,188,513,256.5,513c68.5,0,132.9-26.7,181.4-75.1C486.3,389.4,513,325,513,256.5C513,188,486.3,123.6,437.9,75.1z  M400.8,316.4L400.8,316.4c-0.6,14.1-2.7,24.7-6.8,35.3c-4.2,10.5-9.2,18.2-16.7,25.6c-8,8-16,13.2-25.6,16.7 c-10.4,4-21.3,6.1-35.3,6.8c-15.4,0.7-20.5,0.7-59.9,0.7c-39.3,0-44.4,0-59.9-0.7c-14.1-0.6-24.7-2.6-35.3-6.8 c-10.5-4.2-18.2-9.2-25.6-16.7c-8.1-8.1-13.2-16-16.7-25.6c-4-10.4-6.1-21.3-6.8-35.3c-0.7-15.4-0.7-20.5-0.7-59.9 c0-39.3,0-44.4,0.7-59.9c0.6-14.1,2.6-24.7,6.8-35.3c3.9-9.7,9-17.6,16.7-25.6c8.1-8.1,16-13.2,25.6-16.7c10.4-4,21.3-6.1,35.3-6.8 c15.4-0.7,20.5-0.7,59.9-0.7c39.3,0,44.4,0,59.9,0.7c14.1,0.6,24.7,2.6,35.3,6.8c10.5,4.2,18.1,9.2,25.6,16.7 c8,8.1,13.2,16,16.7,25.6c4,10.4,6.1,21.3,6.8,35.3c0.7,15.4,0.7,20.5,0.7,59.9C401.5,295.8,401.5,300.9,400.8,316.4z"/></svg></a><a href="https://www.pinterest.com/SonsOfUncleSam/" rel="nofollow" class="builtin-icons custom medium pinterest-hover" target="_blank" alt="Follow Us on pinterest" title="Follow Us on pinterest"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-pinterest" data-cacheid="icon-5eda6db688857" style=" height:24px; width: 24px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M256-6.4c-141.385 0-256 114.615-256 256s114.615 256 256 256 256-114.615 256-256-114.615-256-256-256zm25.508 327.119c-20.463 0-39.703-10.759-46.285-22.973 0 0-11.014 42.454-13.332 50.654-8.206 28.956-32.336 57.931-34.204 60.3-1.31 1.665-4.206 1.132-4.509-1.046-.518-3.692-6.671-40.229.567-70.031 3.638-14.973 24.374-100.423 24.374-100.423s-6.043-11.758-6.043-29.166c0-27.301 16.275-47.695 36.541-47.695 17.236 0 25.559 12.585 25.559 27.661 0 16.856-11.034 42.045-16.726 65.388-4.754 19.568 10.085 35.51 29.901 35.51 35.895 0 60.076-44.851 60.076-97.988 0-40.37-27.955-70.62-78.837-70.62-57.474 0-93.302 41.693-93.302 88.276 0 16.037 4.881 27.376 12.511 36.129 3.501 4.032 4 5.65 2.728 10.264-.929 3.396-2.993 11.566-3.874 14.802-1.261 4.669-5.144 6.335-9.488 4.613-26.458-10.512-38.802-38.716-38.802-70.411 0-52.337 45.394-115.119 135.43-115.119 72.351 0 119.955 50.911 119.955 105.569 0 72.294-41.325 126.306-102.241 126.306z"/></svg></a><a href="https://twitter.com/UncleSamsChild" rel="nofollow" class="builtin-icons custom medium twitter-hover" target="_blank" alt="Follow Us on twitter" title="Follow Us on twitter"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-twitter" data-cacheid="icon-5eda6db68893f" style=" height:24px; width: 24px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M256-6.4c-141.385 0-256 114.615-256 256s114.615 256 256 256 256-114.615 256-256-114.615-256-256-256zm146.24 258.654c-31.365 127.03-241.727 180.909-338.503 49.042 37.069 35.371 101.619 38.47 142.554-3.819-24.006 3.51-41.47-20.021-11.978-32.755-26.523 2.923-41.27-11.201-47.317-23.174 6.218-6.511 13.079-9.531 26.344-10.407-29.04-6.851-39.751-21.057-43.046-38.284 8.066-1.921 18.149-3.578 23.656-2.836-25.431-13.295-34.274-33.291-32.875-48.326 45.438 16.866 74.396 30.414 98.613 43.411 8.626 4.591 18.252 12.888 29.107 23.393 13.835-36.534 30.915-74.19 60.169-92.874-.493 4.236-2.758 8.179-5.764 11.406 8.298-7.535 19.072-12.719 30.027-14.216-1.257 8.22-13.105 12.847-20.249 15.539 5.414-1.688 34.209-14.531 37.348-7.216 3.705 8.328-19.867 12.147-23.872 13.593-2.985 1.004-5.992 2.105-8.936 3.299 36.492-3.634 71.317 26.456 81.489 63.809.719 2.687 1.44 5.672 2.1 8.801 13.341 4.978 37.521-.231 45.313-5.023-5.63 13.315-20.268 23.121-41.865 24.912 10.407 4.324 30.018 6.691 43.544 4.396-8.563 9.193-22.379 17.527-45.859 17.329z"/></svg></a>
					<style>
						#social-5eda6db688448 a { 
							opacity: 1 !important;color: #9f9f9f !important;border-color: #9f9f9f !important;}
						#social-5eda6db688448 a:hover { }
						#social-5eda6db688448 a:hover .mk-svg-icon { }</style></div></section></div>
				<div class="clearboth"></div>
		</div>
	</div>
		
<div id="sub-footer">
	<div class=" mk-grid">
		
		<span class="mk-footer-copyright">© 2015 Uncle Sam's Misguided Children. ALL RIGHTS RESERVED.</span>
			</div>
	<div class="clearboth"></div>
</div>
</section>
</div>
</div>

<div class="bottom-corner-btns js-bottom-corner-btns">

<a href="#top-of-page" class="mk-go-top  js-smooth-scroll js-bottom-corner-btn js-bottom-corner-btn--back">
	<svg  class="mk-svg-icon" data-name="mk-icon-chevron-up" data-cacheid="icon-5eda6db688b93" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M1683 1331l-166 165q-19 19-45 19t-45-19l-531-531-531 531q-19 19-45 19t-45-19l-166-165q-19-19-19-45.5t19-45.5l742-741q19-19 45-19t45 19l742 741q19 19 19 45.5t-19 45.5z"/></svg></a>
</div>



<div class="mk-fullscreen-search-overlay">
	<a href="#" class="mk-fullscreen-close"><svg  class="mk-svg-icon" data-name="mk-moon-close-2" data-cacheid="icon-5eda6db688e0b" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M390.628 345.372l-45.256 45.256-89.372-89.373-89.373 89.372-45.255-45.255 89.373-89.372-89.372-89.373 45.254-45.254 89.373 89.372 89.372-89.373 45.256 45.255-89.373 89.373 89.373 89.372z"/></svg></a>
	<div class="mk-fullscreen-search-wrapper">
		<p>Start typing and press Enter to search</p>
		<form method="get" id="mk-fullscreen-searchform" action="https://news.unclesamsmisguidedchildren.com/">
			<input type="text" value="" name="s" id="mk-fullscreen-search-input" />
			<i class="fullscreen-search-icon"><svg  class="mk-svg-icon" data-name="mk-icon-search" data-cacheid="icon-5eda6db688f47" style=" height:25px; width: 23.214285714286px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1664 1792"><path d="M1152 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg></i>
		</form>
	</div>
</div>


	<style type='text/css'></style>	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "false";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-a49fc6f7ff9bf9841b8e75851d7645ff">
	</div>
	<div class="grofile-hash-map-5836ef9b713ad3d848b97a0826ce3861">
	</div>
	<div class="grofile-hash-map-97284ff57f86dd9615a52e90ccaa7ca6">
	</div>
	<div class="grofile-hash-map-cc481851d8d1ecfbea0392f8cf2b6225">
	</div>
	<div class="grofile-hash-map-d1ea482068ac811ae83af74a1f5fbea9">
	</div>
	<div class="grofile-hash-map-a95bf50eb6100d602b05dff57d7d1982">
	</div>
	<div class="grofile-hash-map-d08b59563f97d6333b1048d60250303c">
	</div>
	<div class="grofile-hash-map-0ce79d8d3a9c3c489167dd5cdcd6bfe2">
	</div>
	</div>
<a class="mk-post-nav mk-post-prev with-image" href="https://news.unclesamsmisguidedchildren.com/richmond-rioters-block-fire-trucks-after-setting-fire-to-family-unit-with-child-inside/"><span class="pagnav-wrapper"><span class="pagenav-top"><span class="pagenav-image"><img width="150" height="150" src="https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2020/06/richmondfiretruck-150x150.jpg" class="attachment-image-size-150x150 size-image-size-150x150 wp-post-image" alt="richmond rioters" srcset="https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2020/06/richmondfiretruck-150x150.jpg 150w, https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2020/06/richmondfiretruck-266x266.jpg 266w" sizes="(max-width: 150px) 100vw, 150px" itemprop="image" /></span><span class="mk-pavnav-icon"><svg  class="mk-svg-icon" data-name="mk-icon-long-arrow-left" data-cacheid="icon-5eda6db69e222" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M1792 800v192q0 14-9 23t-23 9h-1248v224q0 21-19 29t-35-5l-384-350q-10-10-10-23 0-14 10-24l384-354q16-14 35-6 19 9 19 29v224h1248q14 0 23 9t9 23z"/></svg></span></span><div class="nav-info-container"><span class="pagenav-bottom"><span class="pagenav-title">Richmond Rioters Block Fire Trucks After Setting Fire to Family Unit With Child Inside</span><span class="pagenav-category">Domestic, opinion, Politics</span></span></div></span></a><a class="mk-post-nav mk-post-next with-image" href="https://news.unclesamsmisguidedchildren.com/a-coup-remove-trump-follow-the-pattern/"><span class="pagnav-wrapper"><span class="pagenav-top"><span class="mk-pavnav-icon"><svg  class="mk-svg-icon" data-name="mk-icon-long-arrow-right" data-cacheid="icon-5eda6db69eea7" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M1728 893q0 14-10 24l-384 354q-16 14-35 6-19-9-19-29v-224h-1248q-14 0-23-9t-9-23v-192q0-14 9-23t23-9h1248v-224q0-21 19-29t35 5l384 350q10 10 10 23z"/></svg></span><span class="pagenav-image"><img width="150" height="150" src="https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2020/06/screentrumpbible-150x150.jpg" class="attachment-image-size-150x150 size-image-size-150x150 wp-post-image" alt="" srcset="https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2020/06/screentrumpbible-150x150.jpg 150w, https://news.unclesamsmisguidedchildren.com/wp-content/uploads/2020/06/screentrumpbible-266x266.jpg 266w" sizes="(max-width: 150px) 100vw, 150px" itemprop="image" /></span></span><div class="nav-info-container"><span class="pagenav-bottom"><span class="pagenav-title">A Coup To Remove Trump? Follow The Pattern</span><span class="pagenav-category">opinion, Politics</span></span></div></span></a><script type="text/javascript">
    php = {
        hasAdminbar: false,
        json: (null != null) ? null : "",
        jsPath: 'https://news.unclesamsmisguidedchildren.com/wp-content/themes/jupiter/assets/js'
      };
    </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/news.unclesamsmisguidedchildren.com\/coeur-dalene-idaho-armed-citizens-protect-community\/":58525};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/coeur-dalene-idaho-armed-citizens-protect-community/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://news.unclesamsmisguidedchildren.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://news.unclesamsmisguidedchildren.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202023'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.unclesamsmisguidedchildren.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://news.unclesamsmisguidedchildren.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://news.unclesamsmisguidedchildren.com/wp-content/themes/jupiter/assets/js/core-scripts.6.1.1.js?ver=1518259796'></script>
<script type='text/javascript' src='https://news.unclesamsmisguidedchildren.com/wp-content/themes/jupiter/assets/js/components-full.6.1.1.js?ver=1518259796'></script>
<script type='text/javascript' src='https://news.unclesamsmisguidedchildren.com/wp-content/themes/jupiter/assets/js/plugins/wp-enqueue/smoothscroll.js?ver=1518259796'></script>
<script type='text/javascript' src='https://news.unclesamsmisguidedchildren.com/wp-content/themes/jupiter/header-builder/includes/assets/js/mkhb-render.js?ver=6.1.1'></script>
<script type='text/javascript' src='https://news.unclesamsmisguidedchildren.com/wp-content/themes/jupiter/header-builder/includes/assets/js/mkhb-column.js?ver=6.1.1'></script>
<script type='text/javascript' src='https://news.unclesamsmisguidedchildren.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://news.unclesamsmisguidedchildren.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.unclesamsmisguidedchildren.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'104326430',post:'58525',tz:'-5',srv:'news.unclesamsmisguidedchildren.com'} ]);
	_stq.push([ 'clickTrackerInit', '104326430', '58525' ]);
</script>
<script type="text/javascript">	window.get = {};	window.get.captcha = function(enteredCaptcha) {
                  return jQuery.get(ajaxurl, { action : "mk_validate_captcha_input", captcha: enteredCaptcha });
              	};</script>	
</body>
</html>
